Connectivity Issues
Incident Report for Custom Gateway
Resolved
Connectivity has now been restored however we are still working with our hosting providers to investigate the root cause.
Posted Jul 09, 2021 - 07:03 UTC
Investigating
We are currently working with our hosting provider to investigate connectivity issues with the platform.

Further updates to follow.
Posted Jul 09, 2021 - 06:23 UTC
This incident affected: Platform OMS / CPP / APIs.