North America Connectivity Issues
Incident Report for KornitX
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 10:29 UTC
Update
Our monitoring now indicates that US connectivity has been restored.

Many other services appear to have been affected by this issue (as shown by https://downdetector.co.uk and https://livemap.pingdom.com) however unfortunately we do not have any additional information at this moment in time.
Posted Oct 13, 2020 - 09:29 UTC
Investigating
We are aware of connectivity issues with our platform from the USA (specifically the west coast).

This appears to be a more widespread internet issue that is not limited to our platform.

Distributed smartlink apps are not currently known to be affected.

We will continue to monitor the situation and bring more updates as soon as more information is available.
Posted Oct 13, 2020 - 08:00 UTC