Platform Outage
Incident Report for Custom Gateway
Resolved
Services have been restored as of 19:20 UTC.

We are still investigating the root cause and will provide more details as soon as possible.
Posted Nov 14, 2021 - 19:33 UTC
Investigating
We are currently experiencing an outage of our web tier.

An investigation with our hosting partners is underway and an update will be posted again at 19:30 UTC
Posted Nov 14, 2021 - 18:55 UTC
This incident affected: Platform OMS / CPP / APIs.